World of Warcraft: CataclysmI requisiti di sistema di WoW Cataclysm 

Uguali a quelli della 4.01

Blizzard ha aggiornato i requisiti di sistema richiesti in vista della prossima espansione di World of Warcraft, l'ormai ben nota Cataclysm, che sconvolgerà Azeroth all'inizio del prossimo dicembre. Si tratta in realtà delle specifiche hardware aggiornate alla patch 4.01 rilasciata da appena una settimana e che ha già apportato una serie di migliorìe al motore grafico del gioco (fra le altre cose). Date un'occhiata qui in calce, nel caso abbiate qualcosa da aggiornare: Minimum System Requirements

Windows® System XP/XP64/Vista/Vista64/7** OS (with the latest Service Packs or updates):

- Intel Pentium 4 1.3 GHz or AMD Athlon XP 1500+
- 1 GB or more of RAM
- NVIDIA® GeForce® FX or ATI Radeon™ 9500 video card or better
- 25.0 GB available HD space
- 4X DVD-ROM drive (Downloadable Installer also available)
- Broadband Internet connection
- Keyboard/mouse


Mac® OS X 10.5.8, 10.6.4, or newer:

- Intel processor
- 2 GB RAM or higher
- 25.0 GB available HD space
- 4X DVD-ROM Drive
- Broadband Internet connection

*Note: Due to potential programming changes, the Minimum System Requirements for this game may change over time.


Recommended Specifications

Windows® System Vista64/Windows 7 OS:

- Dual-core processor, such as the Intel Pentium D or AMD Athlon 64 X2
- 2 GB RAM
- 256 MB NVIDIA® GeForce® 8600 or ATI Radeon™ HD 2600 or better
- Multi-button mouse with scroll-wheel


Mac® OS X 10.6.4 or newer:

- Intel® Core™ 2 Duo processor - NVIDIA® GeForce® 9600M GT or ATI Radeon™ HD 4670 or better
- 4 GB system RAM
- Multi-button mouse with scroll wheel


For a complete list of supported 3D cards, please visit http://us.blizzard.com/support/article/wowsupportedvideo

TI POTREBBE INTERESSARE