DICE interviene sulla leaked della patch 1.4 di Battlefield 1942  0

DICE interviene sulla leaked della patch 1.4 di Battlefield 1942

Negli ultimi giorni una leaked della versione 1.4 di Battlefield 1942 è stata diffusa per la rete e, durante la nottata, il team di sviluppo è intervenuto sulla scottante questione.
La leaked è ovviamente una versione non finale della patch, e non sarà compatibile con quest'ultima. La raccomandazione della software house è quella di non installarla e, nel caso l'abbiate già fatto, di reinstallare completamente lo sparattutto in prima persona ambientato durante la Seconda Guerra Mondiale.